Skype not loading in Ubuntu 11.10 (Error loading libXss)

by Paul Joyce

So it turns out that upgrading to Oneiric Ocelot (Ubuntu 11.10) causes the latest version of Skype to die a painful death. This short little article shows how to get it back functioning again.

Tags: , ,

Links and useful footery things…

Copyright © 2018 Paul Joyce. Follow me on Twitter or perhaps Google+